Bug 475989 - latest bluetoth services seem to not work
latest bluetoth services seem to not work
Status: CLOSED DUPLICATE of bug 475069
Product: Fedora
Classification: Fedora
Component: bluez-gnome (Show other bugs)
10
i386 Linux
low Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 08:37 EST by Peter Janakiev
Modified: 2008-12-11 09:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 09:30:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Janakiev 2008-12-11 08:37:42 EST
Description of problem:
I have upgraded the system on 8 of December with the following related packages (part of the upgrade all process)
bluez-libs-4.19-1.fc10.i386
openobex-1.4-1.fc10.i386
bluez-alsa-4.19-1.fc10.i386
bluez-gstreamer-4.19-1.fc10.i386
bluez-cups-4.19-1.fc10.i386
bluez-4.19-1.fc10.i386
gvfs-obexftp-1.0.3-1.fc10.i386
After the upgrade when I select to connect the phone to the laptop (thinkpad X61s) no devices are found (i.e. device search fails).
I am sure it is not a hardware issue, because for testing purpose I booted into F10-live usb (the official release) and it worked great, the nokia is found immediately. I don't know which component exactly is broken, because I am not sure how this whole bluetooth thing works, so I cannot provide more details than this, if more is needed, please include directions on how to get debugging output. 

Version-Release number of selected component (if applicable):
bluez-4.19-1.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. Click on the bluetooth icon on the tray 
2. Select set up new device
3. Press forward button 
  
Actual results:
No device list is presented

Expected results:
List of devices by their name (as it used to do before the upgrade of the above denoted packages ) 

Additional info:
The is no issue with the bluetooth device on the laptop (it works with the live image) not the phone - without changing anything on it it works on live image F10 release and does not on the new version of the packages)
Comment 1 Bastien Nocera 2008-12-11 09:30:56 EST

*** This bug has been marked as a duplicate of bug 475069 ***

Note You need to log in before you can comment on or make changes to this bug.