Bug 476028 - /usr/bin/fedora-setup-keyboard
/usr/bin/fedora-setup-keyboard
Status: CLOSED DUPLICATE of bug 478431
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 11:04 EST by Harald Hoyer
Modified: 2009-01-27 17:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-27 17:38:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2008-12-11 11:04:23 EST
This script is slow, bloated and is called _6 times_ per boot!!!!! 
It does not even cache the python output.
Comment 1 Peter Hutterer 2009-01-27 16:58:46 EST
The script has been replaced with a python one. See Bug 478431.
Comment 2 Matěj Cepl 2009-01-27 17:38:09 EST
Let's collapse these two bugs together. If you have any problems with the new implementation of the script, let's deal with it in the other bug.

*** This bug has been marked as a duplicate of bug 478431 ***

Note You need to log in before you can comment on or make changes to this bug.