Bug 476065 - The "shutdown" and "restart" buttons in the fedora start menu icon produce a simple logout window
The "shutdown" and "restart" buttons in the fedora start menu icon produce a ...
Status: CLOSED DUPLICATE of bug 475444
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 14:05 EST by Raffaele Candeliere
Modified: 2008-12-11 14:13 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 14:13:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raffaele Candeliere 2008-12-11 14:05:15 EST
Description of problem:
From within kde (and by means of the relevant icon) it is not possible to shutdown or restart the system.
If you click on "shutdown" or "restart" you get a window with only the logout button.
(Hardware is an alu iMac 20")  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2008-12-11 14:13:38 EST

*** This bug has been marked as a duplicate of bug 475444 ***

Note You need to log in before you can comment on or make changes to this bug.