Bug 476110 - httrack-3.43-2 is available
httrack-3.43-2 is available
Status: CLOSED DUPLICATE of bug 512420
Product: Fedora
Classification: Fedora
Component: httrack (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 18:45 EST by fever
Modified: 2009-07-24 13:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-24 13:06:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2008-12-11 18:45:01 EST
httrack-3.43-2 is already available. Repo version is 3.42.93.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Fedora Update System 2009-01-21 02:18:25 EST
httrack-3.43.2-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/httrack-3.43.2-1.fc9
Comment 2 Fedora Update System 2009-01-21 02:19:29 EST
httrack-3.43.2-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/httrack-3.43.2-1.fc10
Comment 3 Fedora Update System 2009-01-21 16:35:40 EST
httrack-3.43.2-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update httrack'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2009-0823
Comment 4 Fedora Update System 2009-01-21 16:38:12 EST
httrack-3.43.2-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update httrack'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-0849
Comment 5 John Poelstra 2009-06-08 15:28:53 EDT
Adding 'FutureFeature' keyword to avoid rawhide rebase.
Comment 6 Upstream Release Monitoring 2009-07-24 13:06:48 EDT

*** This bug has been marked as a duplicate of bug 512420 ***

Note You need to log in before you can comment on or make changes to this bug.