Bug 476116 - After updates on 2008-12-11 bluetooth-applet crashes when USB Bluetooth dongle is inserted
Summary: After updates on 2008-12-11 bluetooth-applet crashes when USB Bluetooth dongl...
Keywords:
Status: CLOSED DUPLICATE of bug 475069
Alias: None
Product: Fedora
Classification: Fedora
Component: bluez-gnome
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-12-11 23:45 UTC by Juhani Jaakola
Modified: 2008-12-12 08:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-12 08:44:34 UTC


Attachments (Terms of Use)
Bug report from Bug Buddy (175.05 KB, text/plain)
2008-12-11 23:59 UTC, Juhani Jaakola
no flags Details

Description Juhani Jaakola 2008-12-11 23:45:57 UTC
Description of problem:
I updated my two Fedora 9 systems on 2008-12-11 with "yum update". After reboot the Bluetooth applet crashes when I insert my USB Bluetooth dongle. This happens with both of my systems. They have their own, different dongles.

Version-Release number of selected component (if applicable):
bluez-gnome-0.26-1.fc9.i386
kernel-2.6.27.7-53.fc9.i686

How reproducible:
Always. On two different machines.

Steps to Reproduce:
1. Insert a Bluetooth dongle
2. See how Bug Buddy reports that bluetooth-applet has crashed
  
Actual results:
Bug Buddy reports that bluetooth-applet has crashed.

Expected results:
The Bluetooth icon appears.

Comment 1 Juhani Jaakola 2008-12-11 23:59:49 UTC
Created attachment 326691 [details]
Bug report from Bug Buddy

Notice the following lines:
Creating Bluetooth ObexFTP server failed: Bluez DBus interface not available
Creating Bluetooth ObexPush server failed: Bluez DBus interface not available

dbus was updated today to version dbus-1.2.8-1.fc9.i386

Comment 2 Juhani Jaakola 2008-12-12 08:44:34 UTC
After seeing bug #475069 I updated to bluez-utils-3.36-3.fc9.i386 from the testing repository with this command:

yum --enablerepo=updates-testing-newkey update bluez-utils

After reboot the Bluetooth applet does not crash any more.

*** This bug has been marked as a duplicate of bug 475069 ***


Note You need to log in before you can comment on or make changes to this bug.