Bug 476196 - Kernel does not include connlimit netfilter module but iptables does
Kernel does not include connlimit netfilter module but iptables does
Status: CLOSED DUPLICATE of bug 483588
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
All Linux
low Severity medium
: rc
: ---
Assigned To: Thomas Graf
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-12 07:34 EST by Paulo Rodrigues
Modified: 2014-06-18 04:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 14:40:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paulo Rodrigues 2008-12-12 07:34:25 EST
Description of problem:
kernel doesn't include connlimit netfilter module but iptables does

Version-Release number of selected component (if applicable):

How reproducible:
iptables -I INPUT -m connlimit --connlimit-above 100 -j REJECT

Steps to Reproduce:
1.
2.
3.
  
Actual results:
iptables: Unknown error 4294967295

Expected results:
no error

Additional info:
Comment 1 Jiri Pirko 2009-02-16 14:40:26 EST
closing as this is in state "new" and duplicate of one of my bugs - feel free to reopen.

*** This bug has been marked as a duplicate of bug 483588 ***
Comment 2 Ralph Angenendt 2009-02-18 11:05:36 EST
bug 483588 is not accessible for mere mortal users. Can this one be opened to the public, please?

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.