Bug 476307 - network init script not enabled
network init script not enabled
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-12 18:21 EST by Jon Kent
Modified: 2009-02-24 21:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 21:47:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Kent 2008-12-12 18:21:39 EST
Description of problem:

When using F10 live iso install, network init script is not enabled.  Therefore if using NIS or NFS infrastructures this looks like a system issue, rather than a simple chkconfig --add network


How reproducible: Appears to be very reproducible


Steps to Reproduce:
1. Install F10 via live iso
2. chkconfig --list |grep network
3. note that network is off
  

Expected results:

That network should be enabled outside of GNOME.  I'm assuming here that F10 has been setup with the assumption that Network Manager will be used to manager networks.
Comment 1 Jeremy Katz 2009-02-24 21:47:19 EST
NetworkManager is used for network set up by default in Fedora 10

Note You need to log in before you can comment on or make changes to this bug.