Bug 476322 - Bluetooth preferences disappear
Bluetooth preferences disappear
Status: CLOSED DUPLICATE of bug 475815
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-12 20:47 EST by Matt Castelein
Modified: 2015-02-01 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 09:09:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Castelein 2008-12-12 20:47:22 EST
Description of problem:
"Visibility setting" and "Friendly name" vanish after being set

Version-Release number of selected component (if applicable):
bluetooth applet 1.8

How reproducible:
always

Steps to Reproduce:
1.open bluetooth preferences
2.set visibility settings and name
3.close window
4.open preferences again
  
Actual results:
all entries disappear

Expected results:
settings remain

Additional info:
Comment 1 Jiri Moskovcak 2008-12-15 05:53:40 EST
Is there some error message if you run the bluetooth-applet from terminal? I think this is a duplicate of #475815, so you can try to install the latest bluez package from the testing repository.
$ yum update bluez --enablerepo=updates-testing
Comment 2 Matt Castelein 2008-12-15 08:42:30 EST
If I run it from the terminal the only message I get is:

Agent registration failed: A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.bluez.Adapter" member "RegisterAgent" error name "(unset)" destination "org.bluez")

I am on the CC list for that other bug too, and as I stated there, I had tried the yum update command as you suggest, but yum found no packages to update. I tried to run it again just now and got:

[root@neo ~]# yum update bluez --enablerepo=updates-testing
Loaded plugins: refresh-packagekit
rpmdb: Thread/process 3352/3087705792 failed: Thread died in Berkeley DB library
Setting up Update Process
rpmdb: Thread/process 3352/3087705792 failed: Thread died in Berkeley DB library

What does that indicate?
Comment 3 Matt Castelein 2008-12-15 09:04:19 EST
I take that back.. A reboot fixed that rpmdb error and today I do indeed have packages for update.  Updating bluez seems to have fixed this error.
Comment 4 Jiri Moskovcak 2008-12-15 09:09:13 EST

*** This bug has been marked as a duplicate of bug 475815 ***

Note You need to log in before you can comment on or make changes to this bug.