Bug 476337 - Volume group "VolGroup00" not found
Volume group "VolGroup00" not found
Status: CLOSED DUPLICATE of bug 466607
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
10
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-13 02:51 EST by Braden McDaniel
Modified: 2008-12-21 13:07 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-21 13:07:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2008-12-13 02:51:38 EST
Description of problem:
Fedora does not boot successfully after installation.  I get the error message:

  Volume group "VolGroup00" not found

This system is using LVM on RAID10 with a 3ware 9550SXU-4LP card.

I am able to use the installation CD to boot to rescue mode, where the filesystem does get mounted successfully under /mnt/sysimage.

I was using this same configuration successfully with Fedora 9.

Version-Release number of selected component (if applicable):
6.0.71-2.fc10
Comment 1 Braden McDaniel 2008-12-13 02:52:48 EST
I've tried "mkinitrd --with=3w_9xxx" in rescue mode. It didn't help.
Comment 2 Charlie Moschel 2008-12-15 07:32:00 EST
(In reply to comment #1)
> I've tried "mkinitrd --with=3w_9xxx" in rescue mode. It didn't help.

Can you try also including "--with=scsi_wait_scan"? 

A more proper fix is described in bug #466607 comment #57.  Can you test that and post results there?  If that works, you can close this as a duplicate of 466607.
Comment 3 Braden McDaniel 2008-12-21 13:07:09 EST
Using the kernel parameter "scsi_mod.sync=scan" as described in bug 466607 does get things working.

*** This bug has been marked as a duplicate of bug 466607 ***
Comment 4 Braden McDaniel 2008-12-21 13:07:41 EST
Er, make that "scsi_mod.scan=sync".

Note You need to log in before you can comment on or make changes to this bug.