Bug 476348 - Bonjour Plugin doesnt show any active users
Bonjour Plugin doesnt show any active users
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-13 06:19 EST by Patrick Steiner
Modified: 2008-12-14 04:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In order for Bonjour to work in Pidgin, or for Salut to work in Empathy, you must open both the mDNS ports and the presence/tcp port in system-config-firewall.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-14 04:09:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ivazqueznet: fedora_requires_release_note+


Attachments (Terms of Use)

  None (edit)
Description Patrick Steiner 2008-12-13 06:19:44 EST
I can not see any active bonjour user in my buddy list. But on my Mac (Adium) i see the Pidgin User online, but he doesnt recieve any messages.

any idea whats wrong?
Comment 1 Ignacio Vazquez-Abrams 2008-12-13 08:11:09 EST
Open mDNS and presence/tcp ports in your firewall.
Comment 2 Ignacio Vazquez-Abrams 2008-12-13 08:21:52 EST
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
In order for Bonjour to work in Pidgin, or for Salut to work in Empathy, you must open both the mDNS ports and the presence/tcp port in system-config-firewall.
Comment 3 Patrick Steiner 2008-12-13 08:35:52 EST
I have disabled the firewall, so this can not be the problem.
Comment 4 Warren Togami 2008-12-13 19:42:53 EST
You might also have to restart avahi after the firewall is opened (not sure).  Also, is your local network allowing multicast traffic?  The other users likely must have their firewall ports open as well.
Comment 5 Patrick Steiner 2008-12-14 04:09:25 EST
I have updated my Fedora via yum update (packagekit bug) after this all works fine again. thanks anyway.

Note You need to log in before you can comment on or make changes to this bug.