Bug 476354 - mixer_applet2 taking 45-100% of cpu
mixer_applet2 taking 45-100% of cpu
Status: CLOSED DUPLICATE of bug 418571
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
10
i686 Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-13 08:40 EST by Brent R Brian
Modified: 2008-12-15 12:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 12:36:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent R Brian 2008-12-13 08:40:27 EST
System Monitor shows cpu at 100% when idle (no apps running), mixer_applet2 is culprit.  Reloading applet fixes problem, for a while.

The only app that was running before I noticed this was Evolution, Mozilla (flash)?
Comment 1 Andre Robatino 2008-12-14 01:01:33 EST
Looks like a duplicate of bug #418571.  I stopped seeing this recently - it might be because I right-clicked on the volume control applet, selected "Preferences", then chose a sensible device (previously it had been associated with a microphone device).  This is just a wild guess, though.
Comment 2 Brent R Brian 2008-12-14 06:20:39 EST
I boot on each use, and have not seen it either (in two use cycles), may have been fixed?

Mine HAS BEEN set on Alsa Mixer (if that helps).
Comment 3 Ray Strode [halfline] 2008-12-15 12:36:14 EST

*** This bug has been marked as a duplicate of bug 418571 ***

Note You need to log in before you can comment on or make changes to this bug.