Bug 476365 - gnome drive mount applet doesn't show unmounted drives buttons
gnome drive mount applet doesn't show unmounted drives buttons
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-13 12:05 EST by Pedro Silva
Modified: 2009-08-07 08:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-07 08:22:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Silva 2008-12-13 12:05:31 EST
Description of problem:

Gnome's drive mount applet is not showing a nfs entry in /etc/fstab as a button when the drive is unmounted.

/etc/fstab entry:

hostname:/raidshare /media/raidshare	nfs	noauto,user,users,rw	0 0

If I mount the nfs share by hand:

[pedro@localhost ~]$ mount /media/raidshare/

It works and the applet shows a button for the nfs share, allowing me to unmount it, which also works.


Version-Release number of selected component (if applicable):

gnome-applets-2.24.2-2.fc10.i386


How reproducible:

Create a user mountable nfs entry in /etc/fstab and try to mount it using gnome's drive mount applet.

  
Actual results:

No buttons for unmounted nfs shares.


Expected results:

Drive mount applet shows buttons according to nfs shares in fstab.
Comment 1 Dave Russell 2009-01-09 03:43:36 EST
I have also noticed this change, which is really rather irritating.

gnome-applets-2.24.2-2.fc10 also here.
Comment 2 Pedro Silva 2009-08-07 08:20:53 EDT
Already running a new version of Fedora and gnome-applets:

gnome-applets-2.26.3-1.fc11.i586

I think the problem was solved in Fedora 11, not sure.

Anyway, thank you to whoever fix this bugger.

Note You need to log in before you can comment on or make changes to this bug.