Bug 47639 - gnomecc wm capplet: change to wmaker, "Run configuration tool": nothing happens.
Summary: gnomecc wm capplet: change to wmaker, "Run configuration tool": nothing happens.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-06 10:31 UTC by Telsa Gwynne
Modified: 2013-04-02 04:15 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-07-13 22:20:56 UTC


Attachments (Terms of Use)

Description Telsa Gwynne 2001-07-06 10:31:55 UTC
Description of Problem:

This is an old problem. When I change to WindowMaker through the
control center, and then click "Run Configuration Tool for WindowMaker",
it doesn't get run.

How Reproducible:	every time.

Steps to Reproduce:
1. Start Gnome. Have WindowMaker installed, but be using something else.
2. control-center->window manager-> select "windowmaker" and "OK".
Wait for ten-second countdown.
3. return to control-center. Click "Run Configuration Tool For WindowMaker"

Actual Results:		nothing happens
Expected Results:	configuration tool should run *or* tell me why it
didn't.

Additional Information:

I can run WPrefs fine from the wmaker applications menu (appearance->
configuration tool). I think gnomecc looks in the wrong place. strace
on gnomecc says

poll(/bin/sh: /usr/X11R6/lib/GNUstep/Apps/WPrefs.app/WPrefs: No such fil
or directory

Comment 1 Glen Foster 2001-07-13 22:20:50 UTC
This defect considered SHOULD-FIX for Fairfax gold-release.

Comment 2 Jonathan Blandford 2001-07-30 23:08:49 UTC
now runs wmakerconf.


Note You need to log in before you can comment on or make changes to this bug.