Bug 476394 - System fails to hibernate when battery exhausted
System fails to hibernate when battery exhausted
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-13 20:34 EST by Matt Castelein
Modified: 2008-12-16 22:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-16 22:05:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Castelein 2008-12-13 20:34:24 EST
Description of problem:
power manager is set to hibernate when the battery is about to run out.  Instead the system continues to run until it fails.

Version-Release number of selected component (if applicable):
gnome-power-manager-2.24.2-2.fc10.i386

How reproducible:
Unknown - I don't make a habit of letting my laptop crash in this manner.

Steps to Reproduce:
1.set power manager to hibernate when battery is critical
2.let battery run down
3.
  
Actual results:
system runs at full power until failure

Expected results:
system enters hibernate

Additional info:
Comment 1 Richard Hughes 2008-12-16 04:11:32 EST
Is the battery discharge time accurate? Does the battery scale down to 0% or does the machine turn off at 10%?
Comment 2 Matt Castelein 2008-12-16 10:13:38 EST
The battery discharge time always seems to be "estimated," but the time is accurate.  The system lets the battery run down right past the point where the battery light on the front starts blinking to indicate critical level, but then the system continues to run all the way down to 0%.
Comment 3 Matt Castelein 2008-12-16 22:05:06 EST
the battery time is no longer estimated, and this time i did get a warning, this computer will hibernate in two minutes.. it didn't do it for another 8 minutes, but it did do it so i'm not worried about that delay if you're not.. otherwise I consider this closed...

Note You need to log in before you can comment on or make changes to this bug.