Bug 47644 - german keyboard and console
german keyboard and console
Status: CLOSED DUPLICATE of bug 46209
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-06 07:31 EDT by Michael Redinger
Modified: 2007-04-18 12:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 11:57:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2001-07-06 07:31:05 EDT
(don't really know which package this belongs to, sorry ...)

On the console, the german "umlaute" (dv| etc.) do not work correctly,
some garbage is shown instead.

The other keys seem to work fine. /etc/sysconfig/keyboard looks good,
too:
KEYTABLE="de-latin1-nodeadkeys"
Comment 1 Michael Fulbright 2001-07-06 11:48:52 EDT
Trond - is this related to the console issue you saw the other day?
Comment 2 Trond Eivind Glomsrxd 2001-07-06 11:52:38 EDT
Yes.
Comment 3 Bernhard Rosenkraenzer 2001-07-06 11:57:48 EDT
Actually, this is because anaconda generates a bad /etc/sysconfig/i18n - 
you're getting fonts and mappings that don't know the umlaut characters.

Fix your /etc/sysconfig/i18n, and /sbin/service keytable reload

A correct /etc/sysconfig/i18n is

LANG=[...]
SUPPORTED=[...]
SYSFONT="lat0-16"
CHARSET="8859-15"

Comment 4 Bernhard Rosenkraenzer 2001-07-06 11:58:27 EDT
I've reported this before, the bug ID is 46209.


*** This bug has been marked as a duplicate of 46209 ***

Note You need to log in before you can comment on or make changes to this bug.