Bug 476446 - gpk-application package description field grows too much with long descriptions.
gpk-application package description field grows too much with long descriptions.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-14 15:56 EST by Sampo Soini
Modified: 2009-04-15 17:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 17:51:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gpk-applicatoin with mousepad package selected (121.45 KB, image/png)
2008-12-14 15:56 EST, Sampo Soini
no flags Details

  None (edit)
Description Sampo Soini 2008-12-14 15:56:01 EST
Created attachment 326884 [details]
gpk-applicatoin with mousepad package selected

Description of problem:
Package description field does not have scroll bars and grows too much with
long package descriptions, and compleatly hides the package list field.
Attached is a screenshot taken from Fedora 10 running on Acer Aspire One.

Version: gnome-packagekit-0.3.12-1/gpk-application 0.3.12
Comment 1 Jens Petersen 2008-12-14 20:57:46 EST
Hmm, I was about to file a bug again 0.4.0, which seems worse to me: if you run rawhide inside qemu saw (ie 800x600) then for packages with long descriptions the window grows so much that it is bigger than the screen and the only way to get to the Apply button is to move the window with Alt-button1... but that sounds like a separate bug since f10 is better for me.
Comment 2 Richard Hughes 2009-04-15 12:37:32 EDT
Should be fixed in rawhide, right?
Comment 3 Christopher Beland 2009-04-15 13:09:35 EDT
Yup, I'm seeing scroll bars for descriptions with gnome-packagekit-2.27.1-1.fc11.x86_64.

Note You need to log in before you can comment on or make changes to this bug.