Bug 476453 - Remove or sub-package huge docs of ImageMagick
Remove or sub-package huge docs of ImageMagick
Status: CLOSED DUPLICATE of bug 225897
Product: Fedora
Classification: Fedora
Component: ImageMagick (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Norm Murray
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-14 17:50 EST by Warren Togami
Modified: 2008-12-16 13:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-16 13:27:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2008-12-14 17:50:23 EST
ImageMagick is 28MB installed, 23MB of which is documentation.

Most users of ImageMagick are other applications, and those other applications don't need the 23MB of documentation in order to use it.  Occasionally users might want to read the documentation to use ImageMagick on the command line, but this is very rare.

ImageMagick's 23MB of documentation is rarely used and one of the largest of documentation shipped in any package.  Please choose one of the following to improve this situation for Fedora 11+.

1) Remove the documentation, replacing it with a README.Fedora file that explains where to find it online.

2) Move the documentation into a ImageMagick-docs subpackage.
Comment 1 Hans de Goede 2008-12-16 13:27:24 EST
This was already brought up during the merge reivew and fixed in 6.4.5.5-1 (rawhide has 6.4.5.5-4)

*** This bug has been marked as a duplicate of bug 225897 ***

Note You need to log in before you can comment on or make changes to this bug.