Bug 476495 - Upgrade to dbus-glib is F-10
Upgrade to dbus-glib is F-10
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: dbus-glib (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-15 04:20 EST by Peter Robinson
Modified: 2013-03-05 22:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-28 21:12:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2008-12-15 04:20:32 EST
Due to some fixes for support for complex types in hashtables in the 0.78 release dbus-glib the telepathy-gabble 0.7.17 release depends on it. OLPC wants to upgrade to this release so it would cool if we could get dbus-glib upgraded in F-10 so there's no need to fork.
Comment 1 Peter Robinson 2009-01-28 21:12:13 EST
Closing as OLPC is moving to F-11 anyway

Note You need to log in before you can comment on or make changes to this bug.