Bug 476556 - Font strangeness - ligatures below baseline
Font strangeness - ligatures below baseline
Status: CLOSED DUPLICATE of bug 368561
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
10
i686 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-15 11:04 EST by Matt Castelein
Modified: 2008-12-15 12:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 12:34:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Example 1 (2.13 KB, image/png)
2008-12-15 11:04 EST, Matt Castelein
no flags Details
Example 2 (6.66 KB, image/png)
2008-12-15 11:05 EST, Matt Castelein
no flags Details
Example 3 (19.64 KB, image/png)
2008-12-15 11:05 EST, Matt Castelein
no flags Details
Example 4 (18.06 KB, image/png)
2008-12-15 11:06 EST, Matt Castelein
no flags Details
Example 5 (16.44 KB, image/png)
2008-12-15 11:07 EST, Matt Castelein
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 469497 None None None Never

  None (edit)
Description Matt Castelein 2008-12-15 11:04:25 EST
Created attachment 326988 [details]
Example 1

When certain letters appear next to each other, the font size/alignment spontaneously changes.
Comment 1 Matt Castelein 2008-12-15 11:05:05 EST
Created attachment 326990 [details]
Example 2
Comment 2 Matt Castelein 2008-12-15 11:05:44 EST
Created attachment 326991 [details]
Example 3
Comment 3 Matt Castelein 2008-12-15 11:06:26 EST
Created attachment 326992 [details]
Example 4
Comment 4 Matt Castelein 2008-12-15 11:07:07 EST
Created attachment 326993 [details]
Example 5
Comment 5 Ray Strode [halfline] 2008-12-15 12:34:32 EST
Sounds like:

http://savannah.nongnu.org/bugs/?21190

*** This bug has been marked as a duplicate of bug 368561 ***

Note You need to log in before you can comment on or make changes to this bug.