Bug 476591 - RFE: system-config-display loaded by default
RFE: system-config-display loaded by default
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Tom "spot" Callaway
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-15 18:43 EST by Ray Todd Stevens
Modified: 2014-03-16 23:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-14 12:02:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Todd Stevens 2008-12-15 18:43:08 EST
I just installed FC10 and found that by default system-config-display is no longer a menu option or installed.   

This makes changing a monitor hard.   Even if this is not a menu option it should be loaded.
Comment 2 Tom "spot" Callaway 2009-09-14 10:37:18 EDT
Bill, are there any plans to change system-config-display from "optional" to "default"? If not, please close this bug out.
Comment 3 Bill Nottingham 2009-09-14 12:02:08 EDT
Not really, no; the GNOME and KDE xrandr tools are much better choices.
Comment 4 Ray Todd Stevens 2009-09-14 17:36:34 EDT
So should these be default menu items.   There seems to be no real good way to redo a display that is changed, or worse one that the system can't figure out.

Note You need to log in before you can comment on or make changes to this bug.