Bug 476616 - Perl-Padre missing lib
Perl-Padre missing lib
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Padre (Show other bugs)
10
noarch Linux
low Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 03:23 EST by JeremieL
Modified: 2008-12-30 18:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-30 18:41:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JeremieL 2008-12-16 03:23:21 EST
Description of problem:

Installed:
  perl-Padre.noarch 0:0.10-5.fc10

Complete!
[jlevy@jlevylx:Documents ]# padre
[jlevy@jlevylx:Documents ]# Failed to find share dir for dist 'Padre' at /usr/lib/perl5/vendor_perl/5.10.0/Padre/Wx.pm line 17



Version-Release number of selected component (if applicable):
perl-Padre.noarch 0:0.10-5.fc10


How reproducible:
Just install the package with all his dependecies

Steps to Reproduce:
$ yum install perl-Padre
$ padre

  
Actual results:
Failed to find share dir for dist 'Padre' at /usr/lib/perl5/vendor_perl/5.10.0/Padre/Wx.pm line 17

Expected results:
I expected all the dependencies installed as it has to be.


Additional info:
Today there is a version 0.21 of padre.
May we have a package for it ?
Or maybe there is a backport to get it via yum.
Comment 1 Marcela Mašláňová 2008-12-16 03:55:40 EST
It isn't so easy to update, because padre has a lot of changes every release, which needs new perl modules. I hope 0.21 will be in F-10 updates before Christmas.
Comment 2 Fedora Update System 2008-12-18 07:23:09 EST
perl-Padre-0.20-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/perl-Padre-0.20-1.fc10
Comment 3 Marcela Mašláňová 2008-12-18 07:25:39 EST
v0.21 seems to be broken, so please check at least v0.20.
Comment 4 Fedora Update System 2008-12-21 03:35:05 EST
perl-Padre-0.20-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update perl-Padre'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11487
Comment 5 Fedora Update System 2008-12-30 18:41:46 EST
perl-Padre-0.20-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.