This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 476627 - Clicks heard from speakers when switching to battery power on Intel HDA/Realtek 883, ATI IXP audio
Clicks heard from speakers when switching to battery power on Intel HDA/Realt...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 05:38 EST by James
Modified: 2009-07-28 11:22 EDT (History)
1 user (show)

See Also:
Fixed In Version: kernel-2.6.29.6-217.fc11.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 11:22:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James 2008-12-16 05:38:00 EST
Description of problem:
On different notebooks with Intel HDA/Realtek 883 and ATI IXP audio, a loud click is audible when switching from mains to battery power.

Version-Release number of selected component (if applicable):
Around kernel-2.6.27.8-144.fc10.x86_64 and later.

How reproducible:
Most times when pulling the plug.
  
Actual results:
Annoying click.

Expected results:
No click.
Comment 1 James 2009-07-28 11:22:25 EDT
Seems to be fixed in current kernels with recent ALSA drivers.

Note You need to log in before you can comment on or make changes to this bug.