Bug 476634 - Can't burn to DVD or CD in F10
Can't burn to DVD or CD in F10
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 06:27 EST by Frank Murphy
Modified: 2009-01-07 04:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 04:27:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Brasero Session.log (4.18 KB, text/plain)
2008-12-16 06:27 EST, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2008-12-16 06:27:47 EST
Created attachment 327088 [details]
Brasero Session.log

Description of problem: Won't burn to dvd+r, cd-r


Version-Release number of selected component (if applicable):
brasero-0.8.2-1.fc10.i386

How reproducible: always across 3 machines since u\g from F9 with preupgrade


Steps to Reproduce:
1. Insert blank cd\dvd
2. start brasero 
3.
  
Actual results: error 


Expected results: complete


Additional info:
Comment 1 Denis Leroy 2008-12-17 01:49:21 EST
Could you try with brasero 0.8.4 ? You can download RPMs at

http://koji.fedoraproject.org/koji/buildinfo?buildID=75064

Thanks.
Comment 2 Frank Murphy 2008-12-17 17:04:49 EST
(In reply to comment #1)
> Could you try with brasero 0.8.4 ? You can download RPMs at
> 
> http://koji.fedoraproject.org/koji/buildinfo?buildID=75064
> 
> Thanks.


It works with above version of Brasero.
Tested it on *rw just in case.

Frank
Comment 3 Fedora Update System 2008-12-18 01:44:12 EST
brasero-0.8.4-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/brasero-0.8.4-1.fc10
Comment 4 Fedora Update System 2008-12-21 03:25:37 EST
brasero-0.8.4-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update brasero'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11604
Comment 5 A S Alam 2008-12-22 04:13:02 EST
 brasero-0.8.2-1.fc10 Package is working. Tested on F10
Comment 6 Fedora Update System 2009-01-07 04:27:00 EST
brasero-0.8.4-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.