Bug 476667 - gnome-panel freeze [NEEDINFO]
gnome-panel freeze
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-panel (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 10:00 EST by Petr Sklenar
Modified: 2014-06-02 09:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:20:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rstrode: needinfo? (psklenar)
pm-rhel: needinfo? (psklenar)


Attachments (Terms of Use)
screenshot, frozen upper panel (62.93 KB, image/png)
2008-12-16 10:02 EST, Petr Sklenar
no flags Details

  None (edit)
Description Petr Sklenar 2008-12-16 10:00:59 EST
Description of problem:
after some time of using upper gnome panel freezes 

Version-Release number of selected component (if applicable):
$ rpm -q gnome-panel
gnome-panel-2.16.1-7.el5
gnome-panel-2.16.1-7.el5


How reproducible:
sometime

Steps to Reproduce:
1. use gnome for a few hours
2.
3.
  
Actual results:
gnome panel freezes , cannot click to 'system', 'application', properties with right button ... , but tray icons works 

Expected results:
works, don't freeze

Additional info:
see screenshot;
i am using latest nightbuild
Comment 1 Petr Sklenar 2008-12-16 10:02:49 EST
Created attachment 327110 [details]
screenshot, frozen upper panel
Comment 2 Ray Strode [halfline] 2008-12-16 10:51:09 EST
The panel hasn't been updated in some time, so it's not likely a panel problem.  Can you (when this happens), do

1) install the debuginfo packages for the panel
2) gdb attach $(/sbin/pidof gnome-panel)
3) t a a bt full

and attach the output?
Comment 3 RHEL Product and Program Management 2014-03-07 07:50:33 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:20:09 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.