Bug 476748 - NM 0.7 failed to connect to Cisco VPN with "invalide VPN secrets"
NM 0.7 failed to connect to Cisco VPN with "invalide VPN secrets"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
i386 Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 17:05 EST by Ben
Modified: 2008-12-23 10:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-23 10:21:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben 2008-12-16 17:05:47 EST
Description of problem:
I am not able to connect to my Cisco vpn at work since I am using NetworkManager 0.7. Instead I get the following message: "The VPN connection 'name of network' failed because of invalide VPN secrets". Googling for this only lead to translation pages but no bug or workaround. 

Whilst there were some issues with NM 0.6, I could  still connect for 5 mins before getting disconnected. 

Version-Release number of selected component (if applicable):
NetworkManager-1:0.7.0-0.12.svn4326.fc10 (i386)

How reproducible:
Each time. I haven't yet managed to connect since I am using Fedora 10 or Ubuntu 8.10

Steps to Reproduce:
1. Configure correctly NM 0.7 to my Cisco network
2. Attempt to connect
3.
  
Actual results:
Failed to connect with above quoted error message

Expected results:
Connection.


Additional info:
Comment 1 Ben 2008-12-23 10:21:04 EST
I actually found the problem. I was confused by the new GUI and the fact that note all the information had been correctly imported when I upgraded form NM0.6 to NM0.7.

Sorry for the noise, I will now close this bug as notabug.

Note You need to log in before you can comment on or make changes to this bug.