Bug 476760 - Face browser does not show .face file
Face browser does not show .face file
Status: CLOSED DUPLICATE of bug 447430
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
needs-duping
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 18:21 EST by Matt Castelein
Modified: 2015-01-14 18:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 10:01:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Castelein 2008-12-16 18:21:53 EST
I have gone into the "about me" settings on my laptop and chosen a picture from those included in the release.  This appears to have created the .face file in my home directory, however the image is not displayed by the face browser at the login screen.
Comment 1 Ray Strode [halfline] 2008-12-17 09:22:24 EST
There are few duplicates of this report.  The problem is that by default directories don't get created with enough permissions for gdm to read the faces.

We need to move the face out the home directory medium term.  Potentially we could tunnel the image data through the root running part of gdm in the mean time, but it hasn't made it to the top of either my or Jon's priority list.
Comment 2 Matt Castelein 2009-07-06 10:01:42 EDT

*** This bug has been marked as a duplicate of bug 447430 ***

Note You need to log in before you can comment on or make changes to this bug.