Bug 476836 - update to latest
update to latest
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lilypond (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On: 477007
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-17 08:19 EST by Zoltan Kota
Modified: 2009-01-07 04:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 04:37:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zoltan Kota 2008-12-17 08:19:58 EST
Description of problem:

Could you please update lilypond to the latest version (2.11.65). It seems to be quite close to become the next stable release.
Comment 1 Gwyn Ciesla 2008-12-17 15:59:36 EST
Builds fine on F-10, issue in rawhide.  Chasing it down.
Comment 2 Nils Philippsen 2008-12-26 09:26:29 EST
Meanwhile, lilypond 2.12.0 is available at:

http://download.linuxaudio.org/lilypond/sources/v2.12

NB: currently, "v2.12" is the actual gzipped tarball, not a directory containing it. I guess, somebody just copied the tarball there without checking that the directory existed. Rebuilding the source RPM with the tarball of the new version worked for me, albeit on F10.
Comment 3 Nils Philippsen 2008-12-29 13:42:13 EST
The tarball URL has been fixed:

http://download.linuxaudio.org/lilypond/sources/v2.12/lilypond-2.12.0.tar.gz
Comment 4 Fedora Update System 2008-12-30 09:02:46 EST
lilypond-doc-2.12.0-1.fc10,lilypond-2.12.0-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/lilypond-doc-2.12.0-1.fc10,lilypond-2.12.0-1.fc10
Comment 5 Fedora Update System 2008-12-30 18:40:26 EST
lilypond-doc-2.12.0-1.fc10, lilypond-2.12.0-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update lilypond-doc lilypond'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11821
Comment 6 Fedora Update System 2009-01-07 04:37:11 EST
lilypond-doc-2.12.0-1.fc10, lilypond-2.12.0-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.