Bug 477011 - Yum update of kernel on liveusb doesn't update syslinux
Yum update of kernel on liveusb doesn't update syslinux
Status: CLOSED DUPLICATE of bug 446935
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-18 11:55 EST by Mace Moneta
Modified: 2014-01-21 18:07 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-06 12:40:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mace Moneta 2008-12-18 11:55:41 EST
Description of problem:

When using a liveusb thumbdrive with persistent data, yum updates can be applied.  However, updating the kernel, while it appears successful, doesn't update syslinux.  As a result, the newly installed kernel is never used.

Version-Release number of selected component (if applicable):

yum-3.2.20-5.fc10.noarch

How reproducible:

Always

Steps to Reproduce:
1.Boot liveusb thumbdrive with persistent data area.
2.yum update kernel
3.Reboot; old kernel used
  
Actual results:

New kernel never used

Expected results:

New kernel

Additional info:
Comment 1 Jeremy Katz 2009-05-06 12:40:47 EDT

*** This bug has been marked as a duplicate of bug 446935 ***

Note You need to log in before you can comment on or make changes to this bug.