Bug 477053 - Attachments can't be downloaded easily
Attachments can't be downloaded easily
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Attachments/Requests (Show other bugs)
devel
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-18 15:54 EST by Horst H. von Brand
Modified: 2013-06-23 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-18 16:09:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-12-18 15:54:15 EST
Description of problem:
I wanted to check an old bug of mine, downloading the test case. Bugzilla offers to open it, but no download. Downloaded via copying link and wget(1) into "attachment.cgi?id=145263" (Urgh)


Version-Release number of selected component (if applicable):
Whatever is running right now

How reproducible:


Steps to Reproduce:
1. Try to download an attachment to a bug...
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Lawrence 2008-12-18 16:09:15 EST
If you click on the attachment name in the attachments list, it will display the text in your browser window. You need to either right-click and choose "Save As" or choose "Save As" from your menu bar File option. This will allow you to save the attachment to your system with a filename of your choice.

Note You need to log in before you can comment on or make changes to this bug.