Bug 47706 - Video IN XFee86 and startup Scrambly and gilitchy
Video IN XFee86 and startup Scrambly and gilitchy
Status: CLOSED DUPLICATE of bug 39148
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-06 11:58 EDT by Phil
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 11:58:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil 2001-07-06 11:58:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
When i startx I get alot of scramble on the graphics and its hard to make 
anything out. I have a a Diamod multimedia Monster Fusion graphics card 
with 16M of ram.  It works great with rh Linux 7.0. When setup it probes 
for my video card driver it always pics voodoo3as the graphics card(this 
is also that case in Win98/2000 so i think it's just a generic voodoo3 
card). It uses the Voodoo3 drivers when i select Diamod Monster fusion. 
Anyway it really scambles the graphics. If i log in text based it works 
grate.  I startx the graphics get scambled. I close the x windows system  
and the graphics are still scamble even when in the text prompt mode or 
just rebooting the computer. Anyway 7.0 works fine so i'm wondering if it 
has something to to do with the X server.  I saw severl bug reports 
similer to mine but not exactlly like it.

How reproducible:
Always

Steps to Reproduce:
1.log in
2.startx
3.
	

Actual Results:  get scrambled graphics

Expected Results:  X should start just like it should

Additional info:

It doesn't give any sort of error. It is just to scambly to see anything.
Comment 1 Phil 2001-07-10 09:50:49 EDT
The video card is actully a monster fusion(voodoo) not quit shure what i was thinking.  
Anyway that would make this a duplicate of bug 39148 cause he had the same problem.

*** This bug has been marked as a duplicate of 39148 ***

Note You need to log in before you can comment on or make changes to this bug.