Bug 4771 - wu-ftpd-2.5.0-5.6.0.i386.rpm failure
wu-ftpd-2.5.0-5.6.0.i386.rpm failure
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-08-29 18:33 EDT by chbm
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-08-30 16:53:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description chbm 1999-08-29 18:33:52 EDT
After upgrading wu-ftpd-2.5.0-2.i386.rpm to
wu-ftpd-2.5.0-5.6.0.i386.rpm ftpd stoped working when
invoked as /usr/sbin/wu.ftpd -Sa.
It accepts connections and shows them in ps has connected
but the connection lingers before even displaying the
Comment 1 chbm 1999-08-30 12:40:59 EDT
Solved. (works for me).
It was due to a firewall missconfiguration. The new ftpd waits for
much longer for auth response than the previous package, thus making
it look like the connection hanged.
Problem is solved now

Note You need to log in before you can comment on or make changes to this bug.