Bug 4771 - wu-ftpd-2.5.0-5.6.0.i386.rpm failure
Summary: wu-ftpd-2.5.0-5.6.0.i386.rpm failure
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-29 22:33 UTC by chbm
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-30 20:53:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chbm 1999-08-29 22:33:52 UTC
After upgrading wu-ftpd-2.5.0-2.i386.rpm to
wu-ftpd-2.5.0-5.6.0.i386.rpm ftpd stoped working when
invoked as /usr/sbin/wu.ftpd -Sa.
It accepts connections and shows them in ps has connected
but the connection lingers before even displaying the
banner.

Comment 1 chbm 1999-08-30 16:40:59 UTC
Solved. (works for me).
It was due to a firewall missconfiguration. The new ftpd waits for
much longer for auth response than the previous package, thus making
it look like the connection hanged.
Problem is solved now


Note You need to log in before you can comment on or make changes to this bug.