Bug 477134 - Wrong description for aqsis-core package
Wrong description for aqsis-core package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: aqsis (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 05:35 EST by Stou Sandalski
Modified: 2008-12-19 05:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-19 05:46:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stou Sandalski 2008-12-19 05:35:35 EST
The description for the aqsis-core rpm package lists it as the 'example data' but the rpm actually contains the binaries for the renderer.

Version-Release number of selected component (if applicable):
aqsis-core-1.4.1-4.fc10.x86_64

It seems to be "broken" in rawhide as well, it's probably the same version.

How reproducible:

1. Open Shell
2. Type: `yum search aqsis-core` 
  
Actual results:
aqsis-core.x86_64 : Example content for Aqsis

Expected results:
aqsis-core.x86_64 : Core binaries for Aqsis

Additional info:

As a side comment, it seems like `aqsis` and `aqsis-core` should be merged because `aqsis-core` contains 6 of the 8 binaries that normally come with aqsis...
Comment 1 Nicolas Chauvet (kwizart) 2008-12-19 05:46:42 EST
thx for reporting.
Fixed in the rawhide package, will be fixed on the next aqsis update for F-10.


There is a reason behind the split of aqsis aqsis-core. you can see it as the split as gui versus tui. Unless I'm wrong, nothing from aqsis-core requires a binary from aqsis. And aqsis already requires aqsis-core.
Comment 2 Stou Sandalski 2008-12-19 05:54:50 EST
That makes sense.

While you are at it, you might want to look at #469133 since it's another description typo =)

Note You need to log in before you can comment on or make changes to this bug.