This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 477191 - busy cursor not animated in med and big sizes
busy cursor not animated in med and big sizes
Status: CLOSED DUPLICATE of bug 180616
Product: Fedora
Classification: Fedora
Component: bluecurve-icon-theme (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 10:34 EST by Bernie Innocenti
Modified: 2008-12-19 12:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-19 12:06:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernie Innocenti 2008-12-19 10:34:42 EST
Description of problem:
The busy cursor does not animate if you select the medium
and big size variants from the gnome-appearance-properties.

Version-Release number of selected component (if applicable):
8.0.2-2.fc10

How reproducible:
always

Steps to Reproduce:
1. open gnome-appearance-properties
2. select Customize/Pointer
3. choose bluecurve or bluecurve-inverse, medium or large
4. perform an operation that displays the busy cursor, such as opening an application

Actual results:
cursor remains still

Expected results:
cursor should animate

Additional info:
Comment 1 Ray Strode [halfline] 2008-12-19 11:27:06 EST
we just lack the art.

mind sending a request to fedora art list?  I can if you want.
Comment 2 Bernie Innocenti 2008-12-19 11:31:36 EST
(In reply to comment #1)
> we just lack the art.
> 
> mind sending a request to fedora art list?  I can if you want.

I am not subscribed to the list, so please send the request for me if you can.

Thanks!
Comment 4 Matthias Clasen 2008-12-19 11:54:17 EST
This is a dupe of bug 180616
Comment 5 Ray Strode [halfline] 2008-12-19 12:06:05 EST

*** This bug has been marked as a duplicate of bug 180616 ***

Note You need to log in before you can comment on or make changes to this bug.