Bug 477235 - setroubleshoot-server doesn't start
setroubleshoot-server doesn't start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 14:17 EST by Horst H. von Brand
Modified: 2009-03-30 18:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 18:01:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-12-19 14:17:28 EST
Description of problem:
I just got:

  # service setroubleshoot start
  Starting setroubleshootd:                                  [  OK  ]
  # Exception RuntimeError: 'maximum recursion depth exceeded while calling a Python object' in <type 'exceptions.AttributeError'> ignored
  # service setroubleshoot status
  setroubleshootd dead but pid file exists

Version-Release number of selected component (if applicable):
setroubleshoot-server-2.0.12-2.fc11.noarch
python-2.6-2.fc11.x86_64

How reproducible:
Each time

Steps to Reproduce:
1. See above
2.
3.
  
Actual results:


Expected results:


Additional info:
I had seen the 'Exception RuntimeError' a few times on shutdown before, couldn't make sense where it came from.
Comment 1 Daniel Walsh 2009-02-11 09:46:35 EST
setroubelshoot has been updated several times since december are you still seeing this problem?

Note You need to log in before you can comment on or make changes to this bug.