Bug 477254 - YUM man page should have entry for "reinstall" option.
YUM man page should have entry for "reinstall" option.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
: 482810 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 16:50 EST by Deb Mukherjee
Modified: 2014-01-21 18:07 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 10:45:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deb Mukherjee 2008-12-19 16:50:55 EST
Description of problem:
YUM man page does not include reinstall option. though that functionality is built-in in yum.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
should have a pargraph for the reinstall option along with install, localinstall.

Additional info:
Comment 1 Karsten Wade 2008-12-20 02:56:31 EST
Moving to appropriate package; the man pages are provided by the yum package.
Comment 2 seth vidal 2009-01-19 10:45:18 EST
fixed upstream. Thanks for the headsup.
Comment 3 seth vidal 2009-01-28 11:05:30 EST
*** Bug 482810 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.