Bug 477342 - raptor-devel multilib conflict
raptor-devel multilib conflict
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: raptor (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
:
: 343081 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-20 14:18 EST by Philippe Troin
Modified: 2009-12-12 18:05 EST (History)
5 users (show)

See Also:
Fixed In Version: 1.4.18-5.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-04 07:13:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2008-12-20 14:18:04 EST
Description of problem:

yum install raptor-devel.i386 raptor-devel.x86_64

yields:

  file /usr/bin/raptor-config conflicts between attempted installs of raptor-devel-1.4.18-1.fc10.x86_64 and raptor-devel-1.4.18-1.fc10.i386


Version-Release number of selected component (if applicable):
raptor-devel-1.4.18-1.fc10
Comment 1 Philippe Troin 2009-06-27 19:36:52 EDT
Still present on F11 with raptor-devel-1.4.18-2.fc11:

  file /usr/bin/raptor-config conflicts between attempted installs of raptor-devel-1.4.18-2.fc11.x86_64 and raptor-devel-1.4.18-2.fc11.i586
Comment 2 Fedora Update System 2009-10-29 13:01:29 EDT
raptor-1.4.18-5.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/raptor-1.4.18-5.fc11
Comment 3 Fedora Update System 2009-10-29 13:01:46 EDT
raptor-1.4.18-5.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/raptor-1.4.18-5.fc10
Comment 4 Orcan Ogetbil 2009-10-29 13:02:23 EDT
The bug should be fixed with this next update.
Comment 5 Fedora Update System 2009-11-04 07:13:16 EST
raptor-1.4.18-5.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2009-11-04 07:32:08 EST
raptor-1.4.18-5.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Orcan Ogetbil 2009-12-12 18:05:34 EST
*** Bug 343081 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.