Bug 477517 - modification of every next mp3 tag require more time as modification of previous tag
modification of every next mp3 tag require more time as modification of previ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-21 09:02 EST by Sergei LITVINENKO
Modified: 2008-12-31 11:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-31 11:59:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 179192 None None None Never

  None (edit)
Description Sergei LITVINENKO 2008-12-21 09:02:26 EST
Description of problem:
First several tags can be modified quick, but every next modification require more and more time. Usage of CPU is 100%  

Version-Release number of selected component (if applicable):
amarok-2.0-2.fc10.i386

How reproducible:
Step by step modify 10-20 tags in collection

Steps to Reproduce:
1. Open the collection
2. Add to the play list (right window) 20 songs.
3. modify tags for every (by "edit track detail", "Save & Close")
  
Actual results:
Amarok freezes for a long time (interface is unaccessible) after "Save & Close" for 10-th and next track.

Expected results:
Amarok finalize modification of tag quick.

Additional info:
Restart Amarok help to continue...
Comment 1 Rex Dieter 2008-12-21 17:12:17 EST
Looks like an excellent candidate to report upstream to bugs.kde.org.
Comment 2 Rex Dieter 2008-12-31 11:59:43 EST
Reportedly fixed in svn and for 2.0.1, we'll continue to track this upstream.

Note You need to log in before you can comment on or make changes to this bug.