Bug 477539 - error creating partitions
error creating partitions
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:f9b1b73e522bbb5c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-21 14:16 EST by Teune
Modified: 2008-12-22 13:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-22 10:19:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (63.75 KB, text/plain)
2008-12-21 14:16 EST, Teune
no flags Details

  None (edit)
Description Teune 2008-12-21 14:16:40 EST
This bug was filed automatically by anaconda.
Comment 1 Teune 2008-12-21 14:16:50 EST
Created attachment 327591 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2008-12-22 10:19:20 EST
Your exception log indicates you are experiencing hardware problems.  The following excerpt from the log shows either hardware failure or kernel driver errors.

<3>ata3.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
<3>ata3.00: cmd ca/00:02:46:ac:ff/00:00:00:00:00/ef tag 0 dma 1024 out
<3>         res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
<3>ata3.00: status: { DRDY }
<6>ata3: hard resetting link
<6>ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
<6>ata3.00: configured for UDMA/133
<6>ata3: EH complete
Comment 3 Teune 2008-12-22 13:05:58 EST
I have no problem installing fedora 9, but I can only boot into kernel 2.6.25; Upgrading to kernel 2.6.26 / 2.6.27 results in a hang at "remounting root filesystem read-write" while booting. Neither can I automatically upgrade to fedora 10 using preupgrade (hangs right after booting into the upgrade grub entry).

So since everything works with kernel 2.6.25, this is more likely to be a kernel driver error, I assume?

Note You need to log in before you can comment on or make changes to this bug.