Bug 477594 - Pidgin crashes on session start and then after cca 20min of use
Pidgin crashes on session start and then after cca 20min of use
Status: CLOSED DUPLICATE of bug 470000
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 06:04 EST by Pavel Lisý
Modified: 2008-12-22 06:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-22 06:14:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bugtrace nr. 001 (6.97 KB, text/plain)
2008-12-22 06:05 EST, Pavel Lisý
no flags Details
Bugtrace nr. 002 (7.06 KB, text/plain)
2008-12-22 06:06 EST, Pavel Lisý
no flags Details
Bugtrace nr. 003 (full) (16.56 KB, text/plain)
2008-12-22 06:06 EST, Pavel Lisý
no flags Details

  None (edit)
Description Pavel Lisý 2008-12-22 06:04:59 EST
Description of problem: 
Pidgin crashes too often (every 10-20min) when I use it (chat).

Version-Release number of selected component (if applicable):
2.5.2-6.fc10

How reproducible:
always

Steps to Reproduce:
1. Start pidgin
2. Chat with one or more buddies
3. It crashes (segfault)
  
Actual results:
It crashes

Expected results:
It works

Additional info:
I've made bugzilla report directly to pidgin.im but error is outside pidgin code.
I am adding 3 back trace logs.
Comment 1 Pavel Lisý 2008-12-22 06:05:48 EST
Created attachment 327626 [details]
Bugtrace nr. 001
Comment 2 Pavel Lisý 2008-12-22 06:06:24 EST
Created attachment 327627 [details]
Bugtrace nr. 002
Comment 3 Pavel Lisý 2008-12-22 06:06:53 EST
Created attachment 327628 [details]
Bugtrace nr. 003 (full)
Comment 4 Stu Tomlinson 2008-12-22 06:14:29 EST

*** This bug has been marked as a duplicate of bug 470000 ***

Note You need to log in before you can comment on or make changes to this bug.