Bug 477599 - Preupgrade 9->10 fails with an anaconda 11.4.1.62 exception
Preupgrade 9->10 fails with an anaconda 11.4.1.62 exception
Status: CLOSED DUPLICATE of bug 476714
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 06:28 EST by Erwan LE PENNEC
Modified: 2014-01-21 18:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-30 13:25:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda log (193.32 KB, text/plain)
2008-12-22 06:29 EST, Erwan LE PENNEC
no flags Details

  None (edit)
Description Erwan LE PENNEC 2008-12-22 06:28:06 EST
Description of problem:
The preupgrade from fedora 9 to fedora 10 fails in the last step (anaconda) with an "unexpected exception" message.



Version-Release number of selected component (if applicable):
Name        : preupgrade                   Relocations: (not relocatable)
Version     : 1.0.0                             Vendor: Fedora Project
Release     : 1.fc9                         Build Date: 2008-11-22T00:39:01 CET
Install Date: 2008-11-26T17:19:07 CET          Build Host: x86-5.fedora.phx.redhat.com


How reproducible:
I've try to repeat the preupgrade process and it failed every time at the same point


Steps to Reproduce:
1. launch preupgrade
2. wait for the reboot
3. oops, exception
  
Actual results:


Expected results:


Additional info:
I've included the corresponding anaconda.log
Please feel free to ask me for some testing...
Comment 1 Erwan LE PENNEC 2008-12-22 06:29:17 EST
Created attachment 327629 [details]
anaconda log
Comment 2 Will Woods 2008-12-30 13:25:39 EST

*** This bug has been marked as a duplicate of bug 476714 ***

Note You need to log in before you can comment on or make changes to this bug.