Bug 477689 - libcdaudio-devel multilib conflict
libcdaudio-devel multilib conflict
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libcdaudio (Show other bugs)
17
All Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 17:18 EST by Philippe Troin
Modified: 2013-08-01 14:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 14:23:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2008-12-22 17:18:32 EST
Description of problem:

yum install libcdaudio-devel.i386 libcdaudio-devel.x86_64

yields:

  file /usr/bin/libcdaudio-config conflicts between attempted installs of libcdaudio-devel-0.99.12p2-9.fc9.x86_64 and libcdaudio-devel-0.99.12p2-9.fc9.i386

Version-Release number of selected component (if applicable):
libcdaudio-devel-0.99.12p2-9.fc9
Comment 1 Axel Thimm 2008-12-23 03:10:19 EST

*** This bug has been marked as a duplicate of bug 341961 ***
Comment 2 Philippe Troin 2009-07-15 01:39:47 EDT
Reopening, the bug is still present in F11.
Comment 3 Philippe Troin 2010-02-16 14:30:34 EST
Still present in F12 with libcdaudio-devel-0.99.12p2-13.fc12.
Comment 4 Philippe Troin 2010-06-11 18:04:52 EDT
Still present in F13.
Comment 5 Bug Zapper 2011-06-02 14:19:39 EDT
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Bug Zapper 2011-06-27 10:04:22 EDT
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.
Comment 7 Philippe Troin 2012-06-12 18:55:42 EDT
Still there in F17:

# yum -y install libcdaudio-devel-0.99.12p2-15.fc17.i686
Loaded plugins: changelog, downloadonly, priorities, remove-with-leaves, show-
              : leaves, tsflags
16 packages excluded due to repository priority protections
Resolving Dependencies
--> Running transaction check
---> Package libcdaudio-devel.i686 0:0.99.12p2-15.fc17 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                Arch       Version                   Repository    Size
================================================================================
Installing:
 libcdaudio-devel       i686       0.99.12p2-15.fc17         fedora        13 k

Transaction Summary
================================================================================
Install  1 Package

Total size: 13 k
Installed size: 29 k
Downloading Packages:
Running Transaction Check
Running Transaction Test


Transaction Check Error:
  file /usr/bin/libcdaudio-config from install of libcdaudio-devel-0.99.12p2-15.fc17.i686 conflicts with file from package libcdaudio-devel-0.99.12p2-15.fc17.x86_64

Error Summary
-------------

[2]    12197 exit 1     noglob yum -y install libcdaudio-devel-0.99.12p2-15.fc17.i686
Comment 8 Fedora End Of Life 2013-07-04 02:45:07 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 9 Fedora End Of Life 2013-08-01 14:23:37 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.