Bug 477723 - create-ovirt-network blows away original interface configurations
create-ovirt-network blows away original interface configurations
Status: CLOSED WONTFIX
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Alan Pevec
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-22 22:39 EST by Michael Schenck
Modified: 2014-01-20 09:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-20 09:39:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schenck 2008-12-22 22:39:36 EST
Description of problem:

Original /etc/sysconfig/network-scripts/ifcfg-ethX configurations are lost when using the script "create-ovirt-network".  

Version-Release number of selected component (if applicable):

0.96

How reproducible:

This happens whenever you specify an ethernet controller to attach to the virtual bridge.  (Use of the '-e' flag)

Steps to Reproduce:
1. create-ovirt-network -e eth1
2.
3.
  
Actual results:
The original configurations are overwritten.

Expected results:
At least a backup copy being made.

Additional info:
Having the ability to migrate the configurations would be greatly appreciated.
Comment 1 Cole Robinson 2014-01-20 09:39:05 EST
This bugzilla product/component combination is no longer used: ovirt bugs are tracked under the bugzilla product 'oVirt'. If this bug is still valid, please reopen and set the correct product/component.

Note You need to log in before you can comment on or make changes to this bug.