Bug 477741 - Error in the PostInstall from the LiveCD
Error in the PostInstall from the LiveCD
Status: CLOSED DUPLICATE of bug 477299
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:e126e75bcd9396ce7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-23 03:24 EST by Matthieu Gautier
Modified: 2009-01-14 11:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 11:49:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (51.16 KB, text/plain)
2008-12-23 03:24 EST, Matthieu Gautier
no flags Details

  None (edit)
Description Matthieu Gautier 2008-12-23 03:24:33 EST
This bug was filed automatically by anaconda.
Comment 1 Matthieu Gautier 2008-12-23 03:24:42 EST
Created attachment 327740 [details]
Attached traceback automatically from anaconda.
Comment 2 Matthieu Gautier 2008-12-23 03:36:37 EST
This was a second install from the same session.

I don't know if it is a way to reproduce but here what I have done:
* Install Fedora from the liveCD
* Without rebooting, make a second install formatting the partition where was the last install. (make the same installation twice).
* Error occurs in the postInstall of the second install.

In both install, "/home" and swap allready exist, so I create (reuse in the second install) and format /

It will be difficult to fix it for the Fedora10 liveCD as it was already release but keep this problem in mind for F11.
Comment 3 Chris Lumens 2009-01-14 11:49:23 EST

*** This bug has been marked as a duplicate of bug 477299 ***

Note You need to log in before you can comment on or make changes to this bug.