This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 477754 - Can Fedora upgrade to mtd-utils-1.2.0?
Can Fedora upgrade to mtd-utils-1.2.0?
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mtd-utils (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Josh Boyer
Fedora Extras Quality Assurance
ftp://ftp.infradead.org/pub/mtd-utils...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-23 05:53 EST by Robert P. J. Day
Modified: 2009-01-14 22:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 22:05:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2008-12-23 05:53:50 EST
Thanks.

rday
Comment 1 Josh Boyer 2008-12-23 08:00:55 EST
We can.  Is there a reason you're looking for 1.2.0?  There have been a lot of commits since 1.2.0, and if we're going to upgrade mtd-utils for a good reason, we should probably use the latest.
Comment 2 Robert P. J. Day 2008-12-23 08:07:03 EST
Not a problem with me, I just thought the Fedora packaging protocol had a preference for official, versioned releases as opposed to snapshots.  A more recent snapshot would suit me just fine.

rday
Comment 3 Josh Boyer 2008-12-23 08:12:03 EST
(In reply to comment #1)
> We can.  Is there a reason you're looking for 1.2.0?  There have been a lot of
> commits since 1.2.0, and if we're going to upgrade mtd-utils for a good reason,
> we should probably use the latest.

Ok, but why other than "because there is something newer"?  We've been having a rather long discussion in the project lately about superfluous updates to stable releases, so having some reason as to why it would be a good idea to do this seems nice.
Comment 4 Robert P. J. Day 2008-12-23 08:48:19 EST
Fair enough.  There are noticeable enhancements in the UBI portion of that package, which is something I was interested in playing with.  But I'm surprised that 1.2.0 isn't already in the update pipeline for F9, given that it seems to have been packaged quite some time ago:

http://markmail.org/message/x2hbsdlifwdzgykt

Or am I misreading that?
Comment 5 Josh Boyer 2008-12-23 09:40:38 EST
(In reply to comment #4)
> Fair enough.  There are noticeable enhancements in the UBI portion of that
> package, which is something I was interested in playing with.  But I'm
> surprised that 1.2.0 isn't already in the update pipeline for F9, given that it
> seems to have been packaged quite some time ago:
> 
> http://markmail.org/message/x2hbsdlifwdzgykt
> 
> Or am I misreading that?

Heh, no you aren't.  I forgot David updated it in CVS a while ago.  I guess he didn't submit a bodhi update.

We can probably just do 1.2.0 in F-9, and I'll look at getting something newer in rawhide.
Comment 6 Robert P. J. Day 2008-12-23 09:47:27 EST
That would work for me just fine, thanks.
Comment 7 Fedora Update System 2008-12-23 10:46:06 EST
mtd-utils-1.2.0-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/mtd-utils-1.2.0-1.fc9
Comment 8 Fedora Update System 2008-12-24 07:57:07 EST
mtd-utils-1.2.0-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update mtd-utils'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-11695
Comment 9 Fedora Update System 2008-12-24 13:38:36 EST
mtd-utils-1.2.0-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update mtd-utils'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-11695
Comment 10 Fedora Update System 2009-01-14 22:05:41 EST
mtd-utils-1.2.0-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.