Bug 477798 - Deletion of HW pool fails with server error if it has storage
Deletion of HW pool fails with server error if it has storage
Status: CLOSED WONTFIX
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Scott Seago
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-23 14:10 EST by David Lutterkort
Modified: 2014-07-06 15:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-21 13:19:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lutterkort 2008-12-23 14:10:31 EST
Description of problem:

Create a HW pool, add some storage to it. Try to delete the HW pool. Deletion fails with a server error; it should provide an error message to the user telling them that the HW pool can not be deleted since it has storage attached.
Comment 1 Scott Seago 2009-05-27 17:04:40 EDT
This seems to work now on the 'next' tip. It was probably fixed as a side effect of the controller/error handling refactoring.

Setting to 'modified' so it will be tested on release.

Note You need to log in before you can comment on or make changes to this bug.