Bug 477806 - uuid-devel multilib conflict
uuid-devel multilib conflict
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: uuid (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
: 1297647 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-23 15:12 EST by Philippe Troin
Modified: 2016-01-12 06:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-08 09:44:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2008-12-23 15:12:37 EST
Description of problem:

yum install uuid-devel.i386 uuid-devel.x86_64

yields:

  file /usr/bin/uuid-config conflicts between attempted installs of uuid-devel-1.6.1-3.fc9.x86_64 and uuid-devel-1.6.1-3.fc9.i386

Version-Release number of selected component (if applicable):
uuid-devel-1.6.1-3.fc9
Comment 1 Philippe Troin 2009-06-27 21:01:08 EDT
Still present in F11 with uuid-devel-1.6.1-4.fc11:

  file /usr/bin/uuid-config conflicts between attempted installs of uuid-devel-1.6.1-4.fc11.x86_64 and uuid-devel-1.6.1-4.fc11.i586
Comment 2 Philippe Troin 2010-02-15 17:34:24 EST
Still present in F12 with uuid-devel-1.6.1-8.fc12.
Comment 3 Philippe Troin 2010-06-08 17:12:35 EDT
Still present in F13 with uuid-devel-1.6.1-11.fc13.i686.
Comment 4 Michal Hlavinka 2011-02-08 09:44:59 EST
Unfortunately it seems it's not possible to fix this bug. Conflicting file is script that should be called to get compiler flags. These flags are different for 32bit and 64bit, but I'm not aware of any way how to check what version of flags calling script wants. So I'm closing this bug as CANTIFX. Patches are welcome.
Comment 5 Michal Hlavinka 2016-01-12 06:47:09 EST
*** Bug 1297647 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.