Bug 47786 - Need newer DAC960 install for RH7.0
Need newer DAC960 install for RH7.0
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-07 12:21 EDT by Daniel Senie
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-07 12:21:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Senie 2001-07-07 12:21:38 EDT
Description of Problem:

I need to install RedHat 7.0 on a system with a Mylex AcceleRAID 170. The 
kernel on the boot disk image for 7.0 does not support this card, since 
the version of the DAC960 driver in that kernel is too old.

I need a procedure for building/booting systems with this card, since the 
older Mylex cards (the ones supported by the older driver) are no longer 
on the market.

To do this, I need a driver disk, or a new boot disk. Can RedHat generate 
this for me? How about if I pay?

How Reproducible:

100%

Steps to Reproduce:
1. Put Mylex AcceleRAID 170 into system
2. Attempt to install RedHat 7.0
3. 

Actual Results:

Card not recognized.

Expected Results:

Successful installation.

Additional Information:
	
We're unable to move to RedHat 7.1 at this time due to stability concerns 
(i.e. the thing's just too new).
Comment 1 Daniel Senie 2002-01-06 17:29:01 EST
I guess the 6 month silence answers the question. Fortunately I have a good 
supply of spare, older AcceleRAID 150 and 250 cards to use while installing, 
and then switch to the 170 card after.

I guess I'll mark this bug as closed, never to be fixed, 'cause RedHat doesn't 
give a damn. If anyone at RedHat decides they do want to fix it, they can mark 
it as back open, and make comments.

Note You need to log in before you can comment on or make changes to this bug.