Bug 477881 - gpk-application can show wrong description
gpk-application can show wrong description
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-24 13:09 EST by Christopher Beland
Modified: 2009-04-15 13:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 13:00:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Beland 2008-12-24 13:09:22 EST
To reproduce:
* Start gpk-application
* Choose a category.
* Choose package A.
* Very quickly, choose package B.
* If the network response is slow, you may see the description for package A while package B is selected, creating an incorrect understanding of whether or not you should install it.

This is with gnome-packagekit-0.4.0-2.fc11.x86_64
Comment 1 Richard Hughes 2009-04-15 12:38:33 EDT
Should be fixed in rawhide, right?
Comment 2 Christopher Beland 2009-04-15 13:00:35 EDT
I was unable to reproduce the problem with gnome-packagekit-2.27.1-1.fc11.x86_64.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.