Bug 47821 - mozilla produces gdk errors
Summary: mozilla produces gdk errors
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-07 22:31 UTC by Alan Cox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-08 16:37:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-07-07 22:31:34 UTC
Start mozilla
type '/' into the URL box and hit return

It spews forthGdk-CRITICAL **: file gdkwindow.c: line 716 (gdk_window_ref):
assertion `window != NULL' failed.

Comment 1 Christopher Blizzard 2001-07-08 16:32:25 UTC
What version of the mozilla rpm is that?  That should have been fixed.

Comment 2 Alan Cox 2001-07-08 16:35:50 UTC
7.2beta1 (mozilla-0.9.1-0.i386.rpm)


Comment 3 Christopher Blizzard 2001-07-08 16:37:50 UTC
Can you try the 0.9.2-2 rpm that's in the current 7.2 tree?  I'm pretty sure
this has been fixed since 0.9.1.

Comment 4 Christopher Blizzard 2001-07-09 00:48:18 UTC
I'm 99% sure this is fixed with 0.9.2 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.