Bug 478330 - 2.6.27.9-159 fails to boot on xfs filesystems
2.6.27.9-159 fails to boot on xfs filesystems
Status: CLOSED DUPLICATE of bug 296361
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-28 04:20 EST by Michael Cronenworth
Modified: 2009-01-09 22:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 22:01:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Cronenworth 2008-12-28 04:20:07 EST
Description of problem: After upgrading from 2.6.27.7 to 2.6.27.9 my systems fail to boot. A message that reads "failed to mount" about type "xfs" is displayed after a few seconds of a black screen.


Version-Release number of selected component (if applicable): 2.6.27.9-159.fc10.x86_64


How reproducible: Always


Additional info: Default partition scheme, except XFS / file system instead of ext3. Looks like something with xfs was ripped out? I diffed the kernel config and found nothing related so it must be something deeper. This has affected my two 64-bit systems. I haven't tried my 32-bit work system, which I won't be at for a few days.

Workaround: Boot using 2.6.27.7 still works fine.
Comment 1 Michael Cronenworth 2008-12-29 11:26:50 EST
Also fails to boot on 32-bit systems. Full message reads:

mount: error mounting /dev/root on /sysroot as xfs: invalid argument
Comment 2 Michael Cronenworth 2009-01-09 22:01:29 EST
Finally found a matching bug report. Closing this one.

*** This bug has been marked as a duplicate of bug 296361 ***

Note You need to log in before you can comment on or make changes to this bug.